Pagina 1 van 1

Foutmelding bij opstarten

BerichtGeplaatst: 10 okt 2017 17:48
door Harm
Goedenmiddag Hauptwerkers,

Hierbij een vraag betreffende het opstartgedrag van mijn pc i.c.m. Hauptwerk.
Vrijwel altijd krijg ik de volgende melding:
Parsing error at line 2 when loading the XML fille C:/Program Files/Hauptwerk Virtual Pipe Organ/InternalRescources/FileLocations.FileLocations_Hauptwerk_xnl – The version of the file format is too high. Please upgrade Hauptwerk tot he latest available version. (FileFormatVersion=4.11012, maximum allowed version=4.00).
Message code (for diagnostic purposes): 1136

Gevolgd door:
An error occured while intializing Hauptwerk. Please try re-booting.

Welke actie moet ik hierop ondernemen?
Mijn Engels is beroerd dus ik verneem graag een Nederlands answer. ;)

Re: Foutmelding bij opstarten

BerichtGeplaatst: 10 okt 2017 17:53
door Loosman
Hoi Harm

In de tekst staat ook dat je de laatste versie van Hauptwerk geinstalleerd moet hebben!
Heb je dat al gedaan?

Groet Jan

Re: Foutmelding bij opstarten

BerichtGeplaatst: 10 okt 2017 21:33
door Harm
Hoi Jan,

Toch denk ik dat ik over de nieuwste versie beschik. (4.2.1.003)
Tenminste, die versie zie ik als download op de Hauptwerksite.
Halverwege de tekst staat ook iets met 'line 2', mogelijk zit de fout in de geluidskaart (Delta1010 lt)

Re: Foutmelding bij opstarten

BerichtGeplaatst: 10 okt 2017 23:09
door Evert-Jan
Harm

Het bestand FileLocations.FileLocations_Hauptwerk_xml wat nu in de foutmelding staat is wel de juiste versie van het bestand. Raar maar waar. Dat staat bij mij ook in dat bestand.
Maar als in het bestand kijk (dat staat in de map C:/Program Files/Hauptwerk Virtual Pipe Organ/InternalRescources/) kun je ook de HW versie zien.
Daar moet op de 7e regel staan: <InstalledVersion_String>4.2.1.3</InstalledVersion_String>
Je kunt dit bestand in Notepad bekijken of in Windows verkenner naar een webbrowser slepen. Daar wordt het ook zichtbaar.

En misschien kun je ook het laatste deel van de Activity.log file (menu Help --> View activity log) op het forum zetten. Je ziet aan de datum/tijd in het begin van de regel wanneer het opstarten heeft plaatsgevonden. Dis alleen van het laatste opstarten is genoeg.

Re: Foutmelding bij opstarten

BerichtGeplaatst: 10 okt 2017 23:13
door Jan Wim
Harm werk je met windows 7 in combi met de Delta1010?

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 17:26
door Harm
Ga ik vanavond even doen Evert-Jan

Evert-Jan schreef:Harm

Het bestand FileLocations.FileLocations_Hauptwerk_xml wat nu in de foutmelding staat is wel de juiste versie van het bestand. Raar maar waar. Dat staat bij mij ook in dat bestand.
Maar als in het bestand kijk (dat staat in de map C:/Program Files/Hauptwerk Virtual Pipe Organ/InternalRescources/) kun je ook de HW versie zien.
Daar moet op de 7e regel staan: <InstalledVersion_String>4.2.1.3</InstalledVersion_String>
Je kunt dit bestand in Notepad bekijken of in Windows verkenner naar een webbrowser slepen. Daar wordt het ook zichtbaar.

En misschien kun je ook het laatste deel van de Activity.log file (menu Help --> View activity log) op het forum zetten. Je ziet aan de datum/tijd in het begin van de regel wanneer het opstarten heeft plaatsgevonden. Dis alleen van het laatste opstarten is genoeg.

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 17:29
door Harm
Klopt Jan-Wim
Toen ik Aix kocht kon ik aanvankelijk niet draaien. (Locked 48000Hz gebruiker).
Een update bracht uitkomst. Ik geloof dat ze nog steeds software schrijven voor dat bejaarde kaartje :lol:
Zelfs overigens nieuw gekocht 4 jaar terug.

quote="Jan Wim"]Harm werk je met windows 7 in combi met de Delta1010?[/quote]

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 17:43
door Jan Wim
Harm schreef:Klopt Jan-Wim
Toen ik Aix kocht kon ik aanvankelijk niet draaien. (Locked 48000Hz gebruiker).
Een update bracht uitkomst. Ik geloof dat ze nog steeds software schrijven voor dat bejaarde kaartje :lol:
Zelfs overigens nieuw gekocht 4 jaar terug.

quote="Jan Wim"]Harm werk je met windows 7 in combi met de Delta1010?
[/quote]


niks mis mee met dat bejaarde kaartje hoor, ik was alleen bang dat je windows10 had, dat gaat niet goed met je LT1010

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 18:26
door Harm
Evert-Jan, hierbij de blackbox uitdraai uit mn pc: :lol:

  Code:
2017-10-11-17-25-15: INF:4165 Welcome to Hauptwerk.

Hauptwerk version: 4.2.1.003.
License: Advanced Edition.
Key: 1614560536, type: HASP-HL, model: Max, version: 6.1, made: 2012-12-08, firmware: 3.25, memory: 3584, counter: 3, library: 7.1.1.42505, LM version: 15.0.1.36539, LM platform: Windows 7 Professional Build 7601, response time: 0, query time: 32.6 ms, connection: 'OK.' (code: 0).
Configuration: Primary configuration.
Processor build type: Intel 64-bit.
Platform: Microsoft Windows.
Operating system: Windows 7 (64-bit, ver: 6.1.7601 SP: 1.0).
Operating system account: Hauptwerk (administrator: Y).
Number of logical CPU cores available: 8.
Processor has Intel HyperThreading enabled: Y.
Total installed physical memory reported by operating system: 16340 MB.
[Mem. usage stats. MB: Approx. est. of tot. usable phys. mem. remaining: 14682, Approx. est. Hauptwerk sample/obj. mem. (excl. other data): 27 (0 pageable). Approx. pct. phys. mem. used: 0, OS tot. 'available' phys.: 14682, OS commit tot.: 0, OS tot. page file: 798, OS tot. virtual: 17138, OS mem. load pct: 10, OS sys. cache: 1, OS process commit: 36, OS process page faults: 0, OS process work. set: 61, OS process min. work. set: 1938.]
CPU speed: 3400 MHz.
CPU/computer type: GenuineIntel: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz, Intel64 Family 6 Model 58 Stepping 9.
CPU optimization level: AVX (e9).
Priorities: process: 9, high-pri user events: 11.
Executable folder: C:/Program Files/Hauptwerk Virtual Pipe Organ.
Hauptwerk application folder: C:/Program Files/Hauptwerk Virtual Pipe Organ (disk free: 1359.7 GB).
User data folder: C:/Hauptwerk/HauptwerkUserData (disk free: 1359.7 GB).
Sample set data folder: C:/Hauptwerk/HauptwerkSampleSetsAndComponents (disk free: 1359.7 GB).
Hauptwerk temporary files folder: C:/Hauptwerk/HauptwerkInternalWorkingFiles (disk free: 1359.7 GB).
Operating system temporary files folder: C:/Users/HAUPTW~1/AppData/Local/Temp (disk free: 1359.7 GB).
Operating system account home folder: C:/Users/Hauptwerk (disk free: 1359.7 GB).
MIDI input ports present: 'Delta 1010LT MIDI', 'TouchOSC Bridge', 'Hauptwerk VST Link'.
MIDI output ports present: 'Delta 1010LT MIDI', 'TouchOSC Bridge', 'Hauptwerk VST Link'.
Audio drivers present and number of output channels each provides: 'ASIO: M-Audio Delta ASIO' (10), 'DirectSound: Primair geluidsstuurprogramma' (2), 'DirectSound: Line 7/8 (M-Audio Delta 1010LT)' (2), 'DirectSound: Line 1/2 (M-Audio Delta 1010LT)' (2), 'DirectSound: Multichannel (M-Audio Delta 1010LT)' (2), 'DirectSound: S/PDIF (M-Audio Delta 1010LT)' (2), 'DirectSound: Line 5/6 (M-Audio Delta 1010LT)' (2), 'DirectSound: Line 3/4 (M-Audio Delta 1010LT)' (2), 'Hauptwerk VST Link' (32).

2017-10-11-17-25-15: INF:2106 Starting to load the organ file Utrecht Dom - Surround v.2.Organ_Hauptwerk_xml. Organ definition auto-compacting disabled: N. [Mem. usage stats. MB: Approx. est. of tot. usable phys. mem. remaining: 14665, Approx. est. Hauptwerk sample/obj. mem. (excl. other data): 27 (0 pageable). Approx. pct. phys. mem. used: 0, OS tot. 'available' phys.: 14665, OS commit tot.: 0, OS tot. page file: 798, OS tot. virtual: 17138, OS mem. load pct: 10, OS sys. cache: 1, OS process commit: 63, OS process page faults: 0, OS process work. set: 76, OS process min. work. set: 1977.]

2017-10-11-17-25-15: INF:3830 Starting MIDI.

2017-10-11-17-25-15: INF:3823 Starting MIDI IN port 'Delta 1010LT MIDI'.

2017-10-11-17-25-15: INF:3823 Starting MIDI IN port 'Hauptwerk VST Link'.

2017-10-11-17-25-15: INF:3823 Starting MIDI IN port 'TouchOSC Bridge'.

2017-10-11-17-25-15: INF:3827 Starting MIDI OUT port 'Hauptwerk VST Link'.

2017-10-11-17-25-15: INF:3827 Starting MIDI OUT port 'Delta 1010LT MIDI'.

2017-10-11-17-25-15: INF:3827 Starting MIDI OUT port 'TouchOSC Bridge'.

2017-10-11-17-25-15: INF:3824 MIDI started. MIDI hardware type: DIY/home-made or modified MIDI console. MIDI port buffer size: 512 KB.

2017-10-11-17-25-16: INF:0060 The current action has been cancelled.

2017-10-11-17-25-16: INF:3828 Stopping MIDI.

2017-10-11-17-25-16: INF:3834 Stopping MIDI IN port 'Delta 1010LT MIDI'.

2017-10-11-17-25-16: INF:3834 Stopping MIDI IN port 'TouchOSC Bridge'.

2017-10-11-17-25-16: INF:3834 Stopping MIDI IN port 'Hauptwerk VST Link'.

2017-10-11-17-25-16: INF:3829 Stopping MIDI OUT port 'Delta 1010LT MIDI'. (Sending pri: 11. Rate limited: Y. Max time waited to send event if rate limited: 0 ms. Buff: floods: 0, peak usage: 0 pct, total traffic: 0.0 KB.)

2017-10-11-17-25-16: INF:3829 Stopping MIDI OUT port 'TouchOSC Bridge'. (Sending pri: 11. Rate limited: Y. Max time waited to send event if rate limited: 0 ms. Buff: floods: 0, peak usage: 0 pct, total traffic: 0.0 KB.)

2017-10-11-17-25-16: INF:3837 Stopping MIDI OUT port 'Hauptwerk VST Link'. (Buff: floods: 0, peak usage: 0 pct, total traffic: 0.0 KB.)

2017-10-11-17-25-16: INF:3826 MIDI stopped.

2017-10-11-17-25-16: INF:3830 Starting MIDI.

2017-10-11-17-25-16: INF:3823 Starting MIDI IN port 'Delta 1010LT MIDI'.

2017-10-11-17-25-16: INF:3823 Starting MIDI IN port 'Hauptwerk VST Link'.

2017-10-11-17-25-16: INF:3823 Starting MIDI IN port 'TouchOSC Bridge'.

2017-10-11-17-25-16: INF:3827 Starting MIDI OUT port 'Hauptwerk VST Link'.

2017-10-11-17-25-16: INF:3827 Starting MIDI OUT port 'Delta 1010LT MIDI'.

2017-10-11-17-25-16: INF:3827 Starting MIDI OUT port 'TouchOSC Bridge'.

2017-10-11-17-25-16: INF:3824 MIDI started. MIDI hardware type: DIY/home-made or modified MIDI console. MIDI port buffer size: 512 KB.

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 18:28
door Harm
Windows 10 blijf ik nog even vanaf JW, gebruik 'gewoon' op al m'n pc's nog 7 ;)


Jan Wim schreef:
Harm schreef:Klopt Jan-Wim
Toen ik Aix kocht kon ik aanvankelijk niet draaien. (Locked 48000Hz gebruiker).
Een update bracht uitkomst. Ik geloof dat ze nog steeds software schrijven voor dat bejaarde kaartje :lol:
Zelfs overigens nieuw gekocht 4 jaar terug.

quote="Jan Wim"]Harm werk je met windows 7 in combi met de Delta1010?



niks mis mee met dat bejaarde kaartje hoor, ik was alleen bang dat je windows10 had, dat gaat niet goed met je LT1010[/quote]

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 18:42
door Evert-Jan
Niets mis mee, de Dom is netjes opgestart. Ik zie geen probleem.
Alleen het zal zwaar spelen met een hoge CPU belasting en een lage polyfonie setting. :oops:
Je gebruikt nl. de DirectSound drivers van de 1010 kaart
Dit moet je aanpassen naar ASIO. Te doen via menu General settings --> Audio outputs
Daarna de Dom opnieuw laden en de polyfonie afregelen: CPU en polyfonie VU meters op het audio, midi performance paneel moeten gelijktijdig het rood naderen bij snel spelen met 2 handen/voeten en het volle werk.

En je gebruikt TouchOSC

(Ik heb je logfile in een CODE tag gezet).

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 19:04
door Harm
Hmm.. Dat betwijfel ik Evert-Jan.
Als Audio output staat keurig: MAudio Delta ASIO
Als device kanalen 1/2 Analog Out.
Of... wijs ik mn outputs verkeerd toe? Die gaan naar mn versterker. (Passieve speakers)

Ik wil met alle plezier een printscreen plaatsen maar met klikken op Img zie ik alleen mn bericht opgevrolijkt met computertaal :oops:

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 19:48
door Evert-Jan
Harm

laat het scherm maar zien.

Ik heb een gebruiksaanwijzing voor toevoegen bijlage gemaakt; zie viewtopic.php?f=2&t=2886

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 20:24
door Harm
Evert-Jan, hierbij...

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 20:26
door Harm
003/004 gebruik ik niet meer, die zaten aan de input van de Content van m'n vader indertijd...
Feitelijk kunnen die weer verwijderd worden.

Re: Foutmelding bij opstarten

BerichtGeplaatst: 11 okt 2017 21:05
door Evert-Jan
Dat klopt wel.
Nog een keer de logfile bekeken. Daar staat 'ASIO: M-Audio Delta ASIO' (10) naast de directsound drivers per line out aangegeven.
Die (10) geeft dus aan dat er 10 uitgangen gedefinieerd kunnen worden naast directsound. Het geeft dus niet aan wat er geconfigureerd is. Weer wat geleerd. ;)

Maar je eerder gemelde probleem is niet opgetreden. En daar ging het om.

Re: Foutmelding bij opstarten

BerichtGeplaatst: 13 nov 2017 14:14
door Harm
Het probleem is nog vaker voorgekomen. Uiteindelijk is het opgelost door de start van Hauptwerk te vertragen van 15 naar 30 seconden.
Daarna geen last meer gehad. Bedankt nog voor het meedenken.