Pagina 1 van 1

weigering koppeling register

BerichtGeplaatst: 05 jan 2018 09:56
door cmtraas
1x registerknop van mijn Eminent DCS320 weigert in zover dat hij niet op de juiste manier koppelt.
Bij het uitzetten van register werkt de koppeling wel en bij het aanzetten niet, dus het werkt net andersom.
gebeurt bij alle sampels, heb meerdere keren geprobeerd om op juiste wijze register te koppelen maar lukt niet.
Wie kan mij helpen.

C.T

Re: weigering koppeling register

BerichtGeplaatst: 05 jan 2018 10:31
door Jaap380
- knip- verkeerd advies :oops:

Re: weigering koppeling register

BerichtGeplaatst: 05 jan 2018 11:54
door cmtraas
Ok, ga ik zo snel mogelijk doen zodra ik al mijn orgel gegevens op rij heb en bedankt voor het antwoord, U hoort nog van mij. ;)

Re: weigering koppeling register

BerichtGeplaatst: 05 jan 2018 12:23
door Evert-Jan
Welkom op het forum.

HW kent geen inverse bij registerknoppen.
Het kan zijn dat jouw Eminent bij de betreffende registerknop een bijzondere MIDI code genereert.

Je kunt wel instellen dat het de registerknoppen van een Eminent betreffen.
Dit doe je via menu Organ settings | Organ Stop/Coupler/Tremulant Switches and Pistons/Buttons

Selecteer links het register dat je wilt koppelen
Rechts in het window moet je bij "Input from MIDI stop/piston or key" de keuze "Stop: Content/Wyvern/Eminent MIDI control change bitfield" selecteren.
Dan rechtsboven op Auto detect klikken en het betreffende register open trekken.
Testen of e.e.a. nu wel goed werkt.

Re: weigering koppeling register

BerichtGeplaatst: 05 jan 2018 21:02
door cmtraas
Ik snap er niks van, 2x geprobeerd zoals is aangeven zonder resultaat, ik haal de stekker uit hoofdtelefoon aansluiting eminent en hoor nu wel alle de stemmen. Bedankt het is opgelost.
Hoe kan ik mezelf introduceren op het forum?

Re: weigering koppeling register

BerichtGeplaatst: 05 jan 2018 21:15
door Evert-Jan
Ik snap het ook niet omdat audio niets te maken heeft bij wel of geen koptelefoon in de koptelefoonaansluiting van je Eminent.
cmtraas schreef:Hoe kan ik mezelf introduceren op het forum?

Hier kan dat door een nieuw topic aan te maken: viewforum.php?f=7

Re: weigering koppeling register

BerichtGeplaatst: 10 jan 2018 22:18
door cmtraas
Helaas, te vroeg gejuicht, ik krijg het niet voor elkaar. Ik vermoed dat het aan het eminent-register ligt.
Bij de andere samples is precies dezelfde klacht.Mocht iemand nog een gouden tip weten? : ;)

Re: weigering koppeling register

BerichtGeplaatst: 10 jan 2018 22:22
door Evert-Jan
Ik denk dat dit geen registerknop is maar een knop die een andere functie heeft en dus ook anders reageert.

Re: weigering koppeling register

BerichtGeplaatst: 01 jun 2018 12:33
door Alho
Goedemiddag,

Ook ik probeer mn registerwippers te koppelen aan die van Zwolle. zie plaatje, het lukt nog niet. Ik heb het idee dat het 1 keer ging, daarna met de plug in de hoofdtelefoon niet meer, ook n opnieuw opstarten niet. Wat doe ik fout? En had ik nu eens gelezen dat je in de Johannus bv de stijl Bar kunt uitschakelen , zodat je de anderen kunt blijven gebruiken of zoiets. En zie je op het scherm dan ook de register aan of uit gaan?

Wie kan weer helpen?
Dank vast
groet
Albert

Evert-Jan schreef:Welkom op het forum.

HW kent geen inverse bij registerknoppen.
Het kan zijn dat jouw Eminent bij de betreffende registerknop een bijzondere MIDI code genereert.

Je kunt wel instellen dat het de registerknoppen van een Eminent betreffen.
Dit doe je via menu Organ settings | Organ Stop/Coupler/Tremulant Switches and Pistons/Buttons

Selecteer links het register dat je wilt koppelen
Rechts in het window moet je bij "Input from MIDI stop/piston or key" de keuze "Stop: Content/Wyvern/Eminent MIDI control change bitfield" selecteren.
Dan rechtsboven op Auto detect klikken en het betreffende register open trekken.
Testen of e.e.a. nu wel goed werkt.

Re: weigering koppeling register

BerichtGeplaatst: 01 jun 2018 13:31
door Alho
Ik merk dat ergens een verkeerde koppeling is gemaakt De twee registers die ik geprobeerd had zijn nu permanent aanwezig op het klavier dat toegekend is...?

Re: weigering koppeling register

BerichtGeplaatst: 01 jun 2018 20:40
door Evert-Jan
Albert

als je het volgens dat plaatje doet, doe je het goed. Klik op "Auto-detect settings" en zet de betreffende schakelaar aan. Zet wel een vinkje in het vakje voor "toggle state ....." zodat HW weet dat er een aan- en een uitstand van die registerschakelaar is.

Re: weigering koppeling register

BerichtGeplaatst: 04 jun 2018 14:07
door Alho
Dank weer Evert-Jan,

gelukt! wel midi seq gebruiken natuurlijk ;)

Weet hier iemand antwoord op?
En had ik nu eens gelezen dat je in de Johannus bv de stijl BAR. kunt uitschakelen , zodat je de anderen kunt blijven gebruiken of zoiets?