Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

ziet MIDI interface niet meer

Toon actieve onderwerpen


Berichten: 2

Geregistreerd: 17 okt 2017 10:18

Bericht 20 jan 2018 12:43

ziet MIDI interface niet meer

Hallo allemaal
Wij hebben een probleem met de interface (focus 2i4) eerst konden wij hem in HW zien maar nu niet meer
Wij hebben in het forum daarover e.e.a nagelezen met betrekking tot de USB kabel in de zelfde opening en eerst de interface aansluiten en dan HW opstarten (wat wij ook niet gedaan hebben) maar nu helpt er niets meer.
In Windows kun je de interface bij apparaat beheer zien en bij het opstarten van de pc krijgen wij de melding "apparaat voor gebruik gereed" en in HW bij General settings / Audio Outputs kunnen wij hem zien geeft zelfs bij "show divice control panel"de waardes weer maar bij General settings / General configuratie wizard /midi in ports en en dus ook in midi in ports en out port niet
Om problemen met interface en kabel etc. uit te sluiten hebben wij onze laptop ter controle ook aan gesloten op de interface daar werkt alles normaal zelfs met midi signalen ontvangst
Het heeft er de schijn van dat er nog door het misbruik van de USB stick in meerdere openingen te stoppen etc dat bestanden zij de het gebruik van de interface tegen houden
Wie heeft een goed advies?
Vriendelijke groet









w

Berichten: 2882

Geregistreerd: 12 feb 2011 01:09

Bericht 20 jan 2018 13:02

Re: ziet MIDI interface niet meer

W,

je hebt goed gezocht op het forum naar een oplossing waarvoor alle lof!!

Als je geen Focusrite bij General settings | MIDI ports en dan tabblad MIDI IN ports ziet, dan is de driver voor het MIDI deel waarschijnlijk gecrashed. Want daar zou deze ook moeten staan als je de Focusrite wel in HW bij Audio instellingen ziet staan.
Je moet de Focusrite software van je PC verwijderen, de PC afsluiten/uitzetten en de daarna de USB kabel naar het kastje verwijderen.
Vervolgens PC weer aan, de software opnieuw installeren en als de software daarom vraagt de USB kabel voor de audiokaart weer aansluiten.
Hw opstarten en dan in HW kijken bij General settings | MIDI ports en dan tabblad MIDI IN of de kaart er nu wel staat.

Keer terug naar Hauptwerk

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com