Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

speaker

Toon actieve onderwerpen


Avatar gebruiker

Berichten: 271

Geregistreerd: 08 nov 2015 12:17

Woonplaats: urk

Bericht 17 feb 2018 20:02

speaker

Wie weet raad, mijn linker front speaker op kanaal 1 main komt niet meer uit zijn standby.

ik dacht dat de speaker stuk was ,dus dit paar heb ik weggeven, en ik heb dus nieuwen gekocht.
wat schetst mijn verbazing ??? deze nieuwe linker gaat ook niet meer uit zijn standby ?? kabels alles gecontroleerd, ik kan hem alleen activeren met de aan en uit-knop, en dan doet hij weer vrolijk mee. na een half uur niks doen klikken de speakers alle 4 netjes uit in de standby. nu start ik het orgel op. ik zie drie speakers netjes aanklikken, behalve de linker.

Het lag dus niet aan mijn oude speakers, en deze heb ik dan voor niks weggegeven, ik dacht lekker alles nieuw heb ik weer drie jaar garantie. Heb ik dat weer :oops:
Oost west kerkorgels klinken thuis op z'n best

Berichten: 3342

Geregistreerd: 11 feb 2011 20:42

Bericht 17 feb 2018 20:25

Re: speaker

mmm Henk dat is niet leuk

ligt het niet aan de geluidskaart
als je de kabels omdraait verhuist dan het probleem mee??

of zijn ze te zwaar belast geweest dat de automatische protection in werking treedt?



edit: ik zie dat als je ze hard aan/uit schakel ze wel weer signaal geven?
Avatar gebruiker

Berichten: 271

Geregistreerd: 08 nov 2015 12:17

Woonplaats: urk

Bericht 17 feb 2018 21:00

Re: speaker

Jan Wim schreef:mmm Henk dat is niet leuk

ligt het niet aan de geluidskaart
als je de kabels omdraait verhuist dan het probleem mee??

of zijn ze te zwaar belast geweest dat de automatische protection in werking treedt?



edit: ik zie dat als je ze hard aan/uit schakel ze wel weer signaal geven?


Nee ze zijn net gloedje nieuw 1 dag oud, ik zal net wat jij zegt de twee main front kabels eens omdraaien en dan even wachten tot ze in de standby gaan , en dan proberen of ze weer automatisch aanspringen. zal ik doen, je hoort van me
Oost west kerkorgels klinken thuis op z'n best

Berichten: 3342

Geregistreerd: 11 feb 2011 20:42

Bericht 17 feb 2018 21:03

Re: speaker

Bucanier schreef:
Jan Wim schreef:mmm Henk dat is niet leuk

ligt het niet aan de geluidskaart
als je de kabels omdraait verhuist dan het probleem mee??

of zijn ze te zwaar belast geweest dat de automatische protection in werking treedt?



edit: ik zie dat als je ze hard aan/uit schakel ze wel weer signaal geven?


Nee ze zijn net gloedje nieuw 1 dag oud, ik zal net wat jij zegt de twee main front kabels eens omdraaien en dan even wachten tot ze in de standby gaan , en dan proberen of ze weer automatisch aanspringen. zal ik doen, je hoort van me


duimen maar
Avatar gebruiker

Berichten: 271

Geregistreerd: 08 nov 2015 12:17

Woonplaats: urk

Bericht 17 feb 2018 21:44

Re: speaker

beste Jan Wim,

vreemd iets, ik heb de kabels vanuit de geluidskaart even geswitcht, dus ik heb de kabel van de linker front in bovenfront gezet, het is vreemd de linker speaker komt dus niet uit de standby , dus het ligt niet aan de uitgangen van de geluidskaart, er is nog 1 optie, om de kabel te verwisselen van de luidspreker zelf dus de beide kabels van links en rechts uit de speakers te verwisselen, ik heb nu dus de kabels in de geluidskaart verwisseld om te kijken of het aan de uitgangen lag, maar dit is dus goed als ik ze morgen verwissel uit de speakers, en als dan de rechter niet aangaat, dan ligt het dus puur aan de kabel.
Oost west kerkorgels klinken thuis op z'n best

Berichten: 3342

Geregistreerd: 11 feb 2011 20:42

Bericht 17 feb 2018 21:58

Re: speaker

Bucanier schreef:beste Jan Wim,

vreemd iets, ik heb de kabels vanuit de geluidskaart even geswitcht, dus ik heb de kabel van de linker front in bovenfront gezet, het is vreemd de linker speaker komt dus niet uit de standby , dus het ligt niet aan de uitgangen van de geluidskaart, er is nog 1 optie, om de kabel te verwisselen van de luidspreker zelf dus de beide kabels van links en rechts uit de speakers te verwisselen, ik heb nu dus de kabels in de geluidskaart verwisseld om te kijken of het aan de uitgangen lag, maar dit is dus goed als ik ze morgen verwissel uit de speakers, en als dan de rechter niet aangaat, dan ligt het dus puur aan de kabel.


dat kan maar dan zou je toch feitelijk direct al geen signaal moeten hebben, nu treedt het probleem pas op nadat de speaker standby gegaan is.
Avatar gebruiker

Berichten: 271

Geregistreerd: 08 nov 2015 12:17

Woonplaats: urk

Bericht 17 feb 2018 22:53

Re: speaker

Jan Wim schreef:
Bucanier schreef:beste Jan Wim,

vreemd iets, ik heb de kabels vanuit de geluidskaart even geswitcht, dus ik heb de kabel van de linker front in bovenfront gezet, het is vreemd de linker speaker komt dus niet uit de standby , dus het ligt niet aan de uitgangen van de geluidskaart, er is nog 1 optie, om de kabel te verwisselen van de luidspreker zelf dus de beide kabels van links en rechts uit de speakers te verwisselen, ik heb nu dus de kabels in de geluidskaart verwisseld om te kijken of het aan de uitgangen lag, maar dit is dus goed als ik ze morgen verwissel uit de speakers, en als dan de rechter niet aangaat, dan ligt het dus puur aan de kabel.


dat kan maar dan zou je toch feitelijk direct al geen signaal moeten hebben, nu treedt het probleem pas op nadat de speaker standby gegaan is.


Beste jan Wim.
Ik heb nu de kabel uit de rechter speaker eruit gehaald, deze vervolgens in de linker speaker geplugd. Start HW op sampleset geladen. 1 druk op het klavier, linker speaker gaat aan.

Dus het ligt niet aan de speaker. En nu komt het, ik plug de kabel weer in de rechter want daar kwam hij ook uit. ik geef een druk,op een toets en de rechter gaat niet aan :?: :?: :?: :?: :?: . ik trek wat registers erbij, geef een akkoord, en de rechter gaat aan.

Vermoedelijk ligt het dus aan de linker kabel, maar hij geeft wel geluid als ik de speaker handmatig aanzet via de powerschakelaar (even aan en uit) want als ik uit de standby ga spelen gaan de speakers dus 1 voor 1 aan, alleen de linker zwijgt in alle talen, en het maakt niet uit hoeveel registers ik opentrek, en vol speel de linker blijft dan uit.

Dus 1 conclusie kan ik hier vanuit maken ,dat de kabel niet deugt, (op 1 op andere dag )
Oost west kerkorgels klinken thuis op z'n best

Berichten: 3342

Geregistreerd: 11 feb 2011 20:42

Bericht 17 feb 2018 23:05

Re: speaker

Bucanier schreef:
Jan Wim schreef:
Bucanier schreef:beste Jan Wim,

vreemd iets, ik heb de kabels vanuit de geluidskaart even geswitcht, dus ik heb de kabel van de linker front in bovenfront gezet, het is vreemd de linker speaker komt dus niet uit de standby , dus het ligt niet aan de uitgangen van de geluidskaart, er is nog 1 optie, om de kabel te verwisselen van de luidspreker zelf dus de beide kabels van links en rechts uit de speakers te verwisselen, ik heb nu dus de kabels in de geluidskaart verwisseld om te kijken of het aan de uitgangen lag, maar dit is dus goed als ik ze morgen verwissel uit de speakers, en als dan de rechter niet aangaat, dan ligt het dus puur aan de kabel.


dat kan maar dan zou je toch feitelijk direct al geen signaal moeten hebben, nu treedt het probleem pas op nadat de speaker standby gegaan is.


Beste jan Wim.
Ik heb nu de kabel uit de rechter speaker eruit gehaald, deze vervolgens in de linker speaker geplugd. Start HW op sampleset geladen. 1 druk op het klavier, linker speaker gaat aan.

Dus het ligt niet aan de speaker. En nu komt het, ik plug de kabel weer in de rechter want daar kwam hij ook uit. ik geef een druk,op een toets en de rechter gaat niet aan :?: :?: :?: :?: :?: . ik trek wat registers erbij, geef een akkoord, en de rechter gaat aan.

Vermoedelijk ligt het dus aan de linker kabel, maar hij geeft wel geluid als ik de speaker handmatig aanzet via de powerschakelaar (even aan en uit) want als ik uit de standby ga spelen gaan de speakers dus 1 voor 1 aan, alleen de linker zwijgt in alle talen, en het maakt niet uit hoeveel registers ik opentrek, en vol speel de linker blijft dan uit.

Dus 1 conclusie kan ik hier vanuit maken ,dat de kabel niet deugt, (op 1 op andere dag )



nu als het alleen de kabel is dan valt het gelukkig mee Henk

ik zat nog even op de achtergrond wat te bedenken
kan het niet zo zijn dat je bv door dat je het aanbod van muziek verdeeld hebt over de speakerparen, stom toevallig
het ene kanaal bv alleen voor de start uit standby, een te zwak signaal krijgt bv tractuur geluid, of een zachte stem
zodat dit niet krachtig genoeg is om de speaker te laten ontwaken?

Berichten: 3079

Geregistreerd: 12 feb 2011 01:09

Bericht 17 feb 2018 23:05

Re: speaker

Henk

speakers gaan pas aan als er een bepaald signaalniveau op die speaker gezet wordt.

Bij 1 register en 1 toets is dat denk ik te weinig bij die ene kabel. M.a.w. er treedt te veel verlies op in die kabel (t.o.v. die ander) om de speaker "aan" te krijgen. Zijn de linker en rechter kabel even lang?

Jan

Berichten: 577

Geregistreerd: 21 feb 2011 00:16

Bericht 17 feb 2018 23:07

Re: speaker

Bucanier schreef:
Jan Wim schreef:
Bucanier schreef:beste Jan Wim,

vreemd iets, ik heb de kabels vanuit de geluidskaart even geswitcht, dus ik heb de kabel van de linker front in bovenfront gezet, het is vreemd de linker speaker komt dus niet uit de standby , dus het ligt niet aan de uitgangen van de geluidskaart, er is nog 1 optie, om de kabel te verwisselen van de luidspreker zelf dus de beide kabels van links en rechts uit de speakers te verwisselen, ik heb nu dus de kabels in de geluidskaart verwisseld om te kijken of het aan de uitgangen lag, maar dit is dus goed als ik ze morgen verwissel uit de speakers, en als dan de rechter niet aangaat, dan ligt het dus puur aan de kabel.


dat kan maar dan zou je toch feitelijk direct al geen signaal moeten hebben, nu treedt het probleem pas op nadat de speaker standby gegaan is.


Beste jan Wim.
Ik heb nu de kabel uit de rechter speaker eruit gehaald, deze vervolgens in de linker speaker geplugd. Start HW op sampleset geladen. 1 druk op het klavier, linker speaker gaat aan.

Dus het ligt niet aan de speaker. En nu komt het, ik plug de kabel weer in de rechter want daar kwam hij ook uit. ik geef een druk,op een toets en de rechter gaat niet aan :?: :?: :?: :?: :?: . ik trek wat registers erbij, geef een akkoord, en de rechter gaat aan.

Vermoedelijk ligt het dus aan de linker kabel, maar hij geeft wel geluid als ik de speaker handmatig aanzet via de powerschakelaar (even aan en uit) want als ik uit de standby ga spelen gaan de speakers dus 1 voor 1 aan, alleen de linker zwijgt in alle talen, en het maakt niet uit hoeveel registers ik opentrek, en vol speel de linker blijft dan uit.

Dus 1 conclusie kan ik hier vanuit maken ,dat de kabel niet deugt, (op 1 op andere dag )


Kan het niet zijn dat het uitgangssignaal van de geluidskaart (te) laag staat?
Dat het signaal dus te klein is om de speaker te 'activeren'.
Misschien het volume van de speakers iets omlaag zetten en het uitgangssignaal van de geluidskaart iets omhoog?
Avatar gebruiker

Berichten: 271

Geregistreerd: 08 nov 2015 12:17

Woonplaats: urk

Bericht 17 feb 2018 23:42

Re: speaker

Ik zal van de week nog wel even rommelen met een nieuwe kabel, hopelijk is dan het probleem opgelost, en nee de kabels zijn niet even lang, en nee het gaat om de hoofdfront speaker, nu deze krijgt wel voldoende signaal binnen, want ik hoef bij het opstarten alleen maar een druk op de preset te geven en al de speakers (behalve de linkerfront) gaan dergelijk aan, Dus het moet wel de kabel zijn .
Oost west kerkorgels klinken thuis op z'n best

Keer terug naar Audio / Geluidskaarten voor Hauptwerk

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com