Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

Plop is speakers en Midi reset

Toon actieve onderwerpen


Avatar gebruiker

Berichten: 112

Geregistreerd: 10 okt 2012 22:12

Woonplaats: Hilversum

Bericht 16 maart 2018 20:57

Plop is speakers en Midi reset

Ik heb in mijn hauptwerkopstelling een Focusrite 6USB aan mijn pc, en hieraan zitten twee setjes MFB544.

Ik heb deze aangesloten onderling (links -rechts) met een dinkabel, en dan een dinkabel -> twee tulpjes op de Forusrite.

Probleem is als ik de speakers aanzet dat er een flinke plop uit de speakers komt,
In het geval dat ik aan het spelen ben via de koptelefoon, en besluit daarna nog even met de speakers aan te spelen, schakel ik de speakers in, hoor ik ook die plop, en werkt mijn audio/midi interface niet meer (Forcusrite) deze moet ik dan opnieuw starten, en hauptwerk opnieuw starten.

iemand enig idee wat hier misgaat, heeft dit misschien iets met aarding te maken ?

Berichten: 3568

Geregistreerd: 11 feb 2011 20:42

Bericht 16 maart 2018 21:00

Re: Plop is speakers en Midi reset

dvwerkhoven schreef:Ik heb in mijn hauptwerkopstelling een Focusrite 6USB aan mijn pc, en hieraan zitten twee setjes MFB544.

Ik heb deze aangesloten onderling (links -rechts) met een dinkabel, en dan een dinkabel -> twee tulpjes op de Forusrite.

Probleem is als ik de speakers aanzet dat er een flinke plop uit de speakers komt,
In het geval dat ik aan het spelen ben via de koptelefoon, en besluit daarna nog even met de speakers aan te spelen, schakel ik de speakers in, hoor ik ook die plop, en werkt mijn audio/midi interface niet meer (Forcusrite) deze moet ik dan opnieuw starten, en hauptwerk opnieuw starten.

iemand enig idee wat hier misgaat, heeft dit misschien iets met aarding te maken ?


Dennis is de verloop van Din-RCA wel goed gesoldeerd?
Avatar gebruiker

Berichten: 112

Geregistreerd: 10 okt 2012 22:12

Woonplaats: Hilversum

Bericht 16 maart 2018 21:11

Re: Plop is speakers en Midi reset

Nou als ik eenmaal alles weer aan de praat heb, komt er gewoon goed geluid uit de speakers, echt prachtig.
Ik heb dus die problemen alleen bij het aan en uitzetten.

Berichten: 3568

Geregistreerd: 11 feb 2011 20:42

Bericht 16 maart 2018 21:36

Re: Plop is speakers en Midi reset

dvwerkhoven schreef:Nou als ik eenmaal alles weer aan de praat heb, komt er gewoon goed geluid uit de speakers, echt prachtig.
Ik heb dus die problemen alleen bij het aan en uitzetten.


in/uitschakelplop eigenlijk
maar plempt de MFB dan gelijk dc op de conus? als je deze aanzet
als er geen inschakelvertraging in de MFB zit kan je die wel erin maken, maar eerst de rest maar checken, waarom kortsluit de geluidsmodule?, en moet het herstart worden.
is dit altijd zo geweest i.c.m de MFB of pas sinds kort?

je kan onderstaande als 1e checkup doen
-instabiele elko's?, (of is deze mfb gereviseerd?)
-koppelcondensator nagekeken?
-FET BF245 op de ingangsprint nakijken.
Avatar gebruiker

Berichten: 112

Geregistreerd: 10 okt 2012 22:12

Woonplaats: Hilversum

Bericht 16 maart 2018 22:31

Re: Plop is speakers en Midi reset

Dag Jan Wim

dank voor het meedenken, ik zal morgen is even kijken, ik heb het probleem eigenlijk al de gehele tijd.
Wat er gebeurd als de speakers aangaan is dat hij de Midi device niet meer herkend via de USB poort.
Ik zat mezelf meer af te vragen of het misschien met een aard probleem te maken had ?

Berichten: 463

Geregistreerd: 07 okt 2015 20:35

Woonplaats: Huizen NH

Bericht 16 maart 2018 22:43

Re: Plop is speakers en Midi reset

Dennis, even daargelaten of de MFB,s ook altijd moeten ploppen, heb je natuurlijk een flink stoorsignaal hiervan, zowel hoogfrekwent ( radiozender) als ook op de betreffende 230 volt bekabeling.

Probeer een,s je audio device zo vermogelijk weg van netspaningsbekabeling te houden, en voed eventueel eens voor proef de MFB boxen mbv een tijdelijk verlengsnoer vanuit een ander voedingspunt, liefst andere kamer.

Gewoon om even mogelijke oorzaken op te sporen. Dit mag zeker niet, met een USB audio device, die naar ik aanneem ook nog over een stekervoeding ( 12 V) beschikt ??

Die ploppen, komen die OOK uit de MFB,s als je ze inschakelt zonder audio device verbonden?? ( is natuurlijk wel een probleempje, dat je dan geen audio uitsturing hebt die de MFB,s openzet... ik neem aan dat jij types hebt met automatische aan-uit schakeling op basis van het aangebonden audio ???

Want als je de hele geluidsketen "AAN" hebt staan, kan er natuurlijk een DC-jump vanuit je audio device richting MFB,s gaan. Dus eerst eens nagaan, waar die plop eigenlijk vandaan komt....

HG

Geert
Avatar gebruiker

Berichten: 1321

Geregistreerd: 01 dec 2011 12:35

Woonplaats: Barneveld

Bericht 16 maart 2018 23:14

Re: Plop is speakers en Midi reset

Ha Dennis,

een bekend probleem met de focusrite. Probeer eens een nieuwe USB kabel tussen geluidskaart en PC. Bij mij werkte dat een tijdje , maar de usb-contrastekkers waren niet echt lekker meer. Daarom zag hij soms de geluidskaart niet meer of waren ineens de rearkanalen weg of viel de midi uit.
Wie op kunstof kan spelen, doet het ook graag eens op hout.
Avatar gebruiker

Berichten: 112

Geregistreerd: 10 okt 2012 22:12

Woonplaats: Hilversum

Bericht 17 maart 2018 20:54

Re: Plop is speakers en Midi reset

Nou ben vanmiddag heel even wezen kijken, heb de speakers even losgenomen en in mn schuur gezet.
Als ik op de 544 spanning zet, zonder een audio IN kabel er aan vast gaat het redelijk goed.
Op het moment dat ik er een audio IN kabel op aansluit DIM met aan de andere kant twee maal tulp, geeft die al een continue zoem/brom, zonder dat de tulpjes ergens inzitten.

De set 541 doet dit niet !

Ik had een audioplayertje (raspberry pi) even aangesloten en geluid is verder goed, wel viel me op dat tijdens het geluidafspelen, toen ik de 544 uitzetten, mijn audioplayer ook spontaan uit ging !!!
Kan dit iets met elkaar te maken hebben, misschien een hoogfrequent piek o.i.d ???
Avatar gebruiker

Berichten: 1321

Geregistreerd: 01 dec 2011 12:35

Woonplaats: Barneveld

Bericht 18 maart 2018 17:10

Re: Plop is speakers en Midi reset

Vaak zijn de din-aanuitingen op de mfb's uitgelubberd. Als je met een passer de pennetjes van elk van de vijf gaatje weer bij elkaar drukt, maken ze in ieder geval weer beter contact. Kan ook de din-plug zijn, die niet helemaal lekker meer is. Ik heb ook vaak last van brom gehad. Kun je in elk geval proberen...
Wie op kunstof kan spelen, doet het ook graag eens op hout.

Berichten: 463

Geregistreerd: 07 okt 2015 20:35

Woonplaats: Huizen NH

Bericht 21 maart 2018 00:18

Re: Plop is speakers en Midi reset

Mijn eigen ervaring is, dat investeren in goede kwaliteit audio kabels heel wat narigheid kan voorkomen.
Dus niet te dunne kabels met een goede hoeveelheid koper erin, en idd, lijkt het er op, dat een aardverbinding niet goed kontakt maakt.

Overigens hoeft een open kabel niet altijd bromvrij te zijn, je zou hem eigenlijk aan het open einde met plm 50 k Ohm moeten afsluiten.

Je zou de kabels eens moeten uitwisselen met de boxen die geen brom geven..... Die heel oude DIN connectoren zijn idd een bron van ellende; zou je ook nog kunnen vervangen.

HG

Geert

Keer terug naar Audio / Geluidskaarten voor Hauptwerk

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast




cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com