Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

Hauptwerk=on op de Content Cantate 246 werkt niet?

Toon actieve onderwerpen


Berichten: 3

Geregistreerd: 17 apr 2016 15:00

Bericht 27 dec 2018 18:45

Hauptwerk=on op de Content Cantate 246 werkt niet?

Op mijn Content Cantate 246 heb ik een Hauptwerk installatie aangesloten.
Bij de instellingen in het Content orgel staat Hauptwerk=on
De registers op het Content orgel blijven normaal werken en ook de preset knopjes onder het onderklavier.
Het koppelen werkt niet met auto learn. De klavieren en zwelpedaal koppelen prima..
Hauptwerk =off / =on maakt geen verschil.
Hierdoor is het onmogelijk om deze knoppen te koppelen aan Hauptwerk. Niet heel erg.
Waarschijnlijk is het PCC systeem in alle Content orgel gelijk. dus er moet genoeg ervaring zijn onder de Hauptwerk specialisten op dit forum.
Maar als er iemand een oplossing weet hoor ik dat graag.

Bij voorbaat dank Simon Rietdijk 06-51903302

Berichten: 3696

Geregistreerd: 12 feb 2011 01:09

Bericht 31 dec 2018 10:31

Re: Hauptwerk=on op de Content Cantate 246 werkt niet?

Simon

Er zijn nu 108 personen die dit bericht gelezen hebben en niet de oplossing voor jouw probleem hebben.

Ik denk dat het beter is om even de service afdeling van Content in Ermelo te bellen en daar vragen wat er aan de hand is met deze functie in jouw orgel.
Het telefoonnummer staat op https://www.contentorgans.com/nl/contact/

En wil je de oplossing hier op het forum vermelden zodat andere met hetzelfde probleem het ook kunnen oplossen?

Keer terug naar Hauptwerk

Wie is er online

Gebruikers op dit forum: hans en 1 gast




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com